Version

menu_open
Target Platform(s):
Wwise SDK 2023.1.5
Android 2019.2.6

Requirements

  • Android SDK: Minimum API 14 for 32 bits, Minimum API 21 for 64 bits.
  • Android SDK Tools: 26.1.1
  • Android NDK: r17c

Was this page helpful?

Need Support?

Questions? Problems? Need more info? Contact us, and we can help!

Visit our Support page

Tell us about your project. We're here to help.

Register your project and we'll help you get started with no strings attached!

Get started with Wwise