Version

menu_open
Target Platform(s):
Wwise SDK 2023.1.5
Linux 2022.1.10

Build Requirements

  • Compiler: Clang 11
  • Target Environment: CentOS 7

Release Notes

The following sections list and describe the Linux specific changes to Wwise between version 2022.1.9 and version 2022.1.10. For general release notes, please refer to Release Notes 2022.1.10

Bug Fixes

  • WG-68394 Fixed: Opus library conflicts with Unreal's bundled Opus library on the LinuxArm64 platform.

Was this page helpful?

Need Support?

Questions? Problems? Need more info? Contact us, and we can help!

Visit our Support page

Tell us about your project. We're here to help.

Register your project and we'll help you get started with no strings attached!

Get started with Wwise