バージョン

必要条件

Unreal Engine

Unreal Wwise プラグインの各リリースは、Unreal Engine の特定バージョン向けにカスタマイズされています。ご使用される Unreal Engine と Wwise プラグインのバージョンが一致していることをご確認ください。

このプラグインの使用対象は、Unreal Engine 4.12です。

Wwise

このプラグインは、 Wwise v2015.1.9 build 5624に基づいています; Wwise SDK の別バージョンを使用することも可能ですが、プラグインコードへの変更が必要になる場合があります。

プラットフォーム

このプラグインは、Windows、Mac、Linux (SteamOS), Xbox One、PlayStation 4、Android、iOSでテスト済みです。他のプラットフォームで使用するには、変更が必要になる場合があります。他のプラットフォームで使用するには、変更が必要になる場合があります。

開発環境の設定

UE4ドキュメントを参照してください:

作成:  doxygen 1.6.3