目次

リリースノート - Wwise Unity Integration 2016.1.6

このリリースはWwise 2016.1.6向けWwise SDKアップデートを提供します。 互換性:

  • Wwise SDK: 2016.1.6
  • Unity: Unity 5.5 (PersonalまたはPro)
    Note.gif
    注記: 重要な注意: Integration Unity 4の公式なサポートはしていません。 まだ動作する可能性はありますが、Unity 4用のWwise Integration Unityのこのバージョン、または今後のバージョンのテストは行いません。
    プラットフォーム: Wwise Unity Integration テストに使用:
    Android
    iOS
    Linux
    Mac
    PS4
    PS Vita
    tvOS
    Windows
    Windows Store
    Xbox One
    Unity 5.5.0p4
    PS3 Unity 5.4.0p2
    Wii U Unity 5.2.4f1
    Xbox 360 Unity 5.0.1f1

解決済みの問題:

  • WG-32006: GameObjectのポジションを設定する時のエラー"Unknown Game Object ID"をフィックスしました。
Wwise Unity Integrationに対してSat Aug 17 14:25:02 2019に生成されました。  doxygen 1.6.3