목차

Release Notes - Wwise Unity Integration 2017.1.1.6340.770

This release delivers the Wwise SDK update for Wwise 2017.1.1, and compatibility with Unity 2017.1.

Compatibility:

  • Wwise SDK: 2017.1.1
  • Unity: Unity 2017.1 (Personal or Pro).
    Note.gif
    Note: Important note: This integration has not been tested on Unity 4.
    Platforms: Wwise Unity Integration tested on:
    Mac
    Windows
    Unity 2017.1.0f3
    Android
    iOS
    Linux
    PS4
    PS Vita
    tvOS
    UWP (Universal Windows Platform)
    Xbox One
    Unity 5.6.1p1
    Switch Unity for Switch 1.0.1 (Unity 5.5.0p1 with Nintendo SDK 1.4.0)

Resolved Issues:

  • WG-33018: Fixed: No localization folder is created when using the Decode Banks feature.
  • WG-33818: Fixed bank decoding on iOS and Android.
  • WG-34090: Fixed TLS Allocator Error spamming for WSA Unity Plugin.
  • WG-34188: Fully qualified name of System.EventHandler to avoid name clashes.
  • WG-34205: Fully qualified name of UnityEditor.Menu and UnityEditor.MenuItem to avoid name clashes.
Generated on Fri Mar 15 17:37:17 2019 for Wwise Unity Integration by  doxygen 1.6.3