목차

Wwise 시스템 요구 사항

Wwise를 설치하기 전에 먼저 최소 시스템 요구 사항을 검토해야 합니다. 다음 표에는 Wwise 저작 애플리케이션을 설치하고 실행하는 데 필요한 하드웨어와 소프트웨어 요구 사항이 설명되어 있습니다.

시스템 구성 요소

요구 사항

프로세서

Wwise를 사용하기 위해서는 다음 프로세서가 필요합니다.

  • 하이퍼 스레딩(Hyper-Threading) 기술을 사용하는 Pentium 4® 프로세서 3.0 GHz 이상

  • AMD Athlon 3.0 GHz 이상

운영 체제

다음 운영 체제가 지원됩니다.

  • SP 1을 사용하는 Windows 7 이상

  • Mac OS X Yosemite (10.10) 이상

    [참고] 참고

    Wwise 사운드 엔진만 사용할 경우 Mac OS X Mavericks (10.9)도 지원됩니다.

Wwise 저작 애플리케이션은 64 비트에서만 사용할 수 있습니다.

Memory

1GB 크기의 RAM

해상도

기본 레이아웃은 해상도가 1920 x 1080인 모니터에 최적화되어 있지만 다른 해상도로 변경할 수 있습니다. Enable High DPI support User Preferences 옵션을 활성화하면 4K와 5K가 지원됩니다.

PDF 리더

Wwise와 함께 배포되는 PDF 파일을 열려면 너무 오래되지 않은 최근 버전의 Adobe Reader나 그 외 PDF 리더가 필요합니다.

QuickTime

Wwise에서 Mac®과 iOS 플랫폼의 AAC 변환을 사용하려면 QuickTime 7.6.5 이상이 필요합니다.

필수 코드 의존성

Microsoft .NET Framework

Microsoft .NET Framework v4. Wwise 버전을 설치하기 전에
“Wwise 런처”가 이 필수 요소를 자동으로 설치합니다. 하지만 만약 Launcher를 사용하지 않고 (Perforce나 다른 소스 컨트롤 시스템 사용) Wwise를 배포하실 경우 File Packager를 실행하려면 Microsoft 웹사이트에서 Microsoft .NET 4 (Web Installer) 를 사용하여 .NET Framework를 직접 설치하셔야 합니다.

Microsoft DirectX®

DirectX June 2010 런타임.
Launcher는 이 외부 구성 요소가 시스템에 있을 경우 자동으로 감지하며 그렇지 않을 경우 Wwise를 설치하기 전에 이 구성 요소를 먼저 설치합니다. 하지만 만약 Launcher를 사용하지 않고 (Perforce나 다른 소스 컨트롤 시스템 사용) Wwise를 배포하실 경우 DirectX 런타임을 직접 업데이트하셔야 합니다. DirectX 런타임을 직접 업데이트하시려면 Microsoft Download Center 에서 직접 다운로드해주세요.

[참고] 참고

컴퓨터에 알맞은 DirectX 버전이 설치되어 있지 않을 경우 Wwise는 정상적으로 실행되지만 Game Object 3D Viewer를 사용할 수 없으며 Wwise에서 Motion을 시험해보지 못할 수가 있습니다.

Microsoft Visual Studio 재배포

Wwise 저작 도구를 실행하려면 다음 재배포 패키지가 반드시 설치되어야 합니다.

  • Visual Studio 2013 (64비트)용 Microsoft Visual C++ 재배포 패키지
  • Visual Studio 2015 (64비트)용 Microsoft Visual C++ 재배포 패키지

Launcher는 이 패키지가 시스템에 있을 경우 자동으로 감지하며 그렇지 않을 경우 Wwise를 설치하기 전에 먼저 이 패키지를 설치합니다.

[참고] 필수 코드 의존성을 반드시 모두 설치해주세요

Launcher 없이 Wwise를 설치할 때 코드 의존성이 한 개라도 누락될 경우 강제 종료될 수 있습니다. 필요한 코드 의존성은 Wwise 시스템 요구 사항표의 Microsoft .NET Framework, Microsoft DirectX, Microsoft Visual Studio Redistributable 행에서 확인하실 수 있습니다. Launcher를 통해 Authoring(저작) 도구를 설치하면 코드 의존성이 자동으로 설치되어 문제 발생률이 더 적습니다.