Table of Contents

Requirements

Unreal Engine

Each release of the Unreal Wwise plug-in is customized for a specific version of the Unreal Engine. Be sure to use matching versions of the Unreal Engine and Wwise plug-in.

This plug-in is intended for use with Unreal Engine 4.12.

Wwise

This plug-in is based on Wwise v2015.1.9 build 5624; while it is possible to use an alternate version of the Wwise SDK, modifications to the plug-in code may be necessary.

Platforms

This plug-in has been tested on Windows, Mac, Linux (SteamOS), Xbox One, PlayStation 4, Android, and iOS. Modifications may be required to target other platforms.

Development Environment Setup

Please refer to the UE4 documentation:

Generated by  doxygen 1.6.3