Table of Contents

Unreal Engine 4.10 - Wwise 2015.1.4

Each version of this integration matches a specific build of Unreal Engine 4. Here is what has changed in the Unreal Engine 4.10 release of the integration (in addition to upgrading to the new Unreal build).

Unreal Engine 4.10 - Wwise v2015.1.4

  • UI-265 Fixed: In the AnimNotifies, test the AkComponent's validity before using it. This reduces log spam when using UE with the -nosound option.
  • UI-270 Fixed: It is now possible to build in non-Unity mode.
Generated by  doxygen 1.6.3