Table of Contents

Release Notes - Wwise Unity Integration 2018.1.9.6942.1413

This release delivers the Wwise SDK update for Wwise 2018.1.9.

Compatibility:

  • Wwise SDK: 2018.1.9
  • Unity: 2017.4, 2018.1, 2018.2, 2018.3, 2018.4, 2019.1 (Personal or Pro).
    Note.gif
    Note: Important note: This integration does not support Unity 4. Compatibility with Unity versions not listed above is not guaranteed.
Platforms: Wwise Unity Integration tested on:
Android
iOS
Linux
Mac
Magic Leap (Lumin OS)
PS4
Switch
tvOS
UWP (Universal Windows Platform)
Windows
Xbox One
Unity 2019.1.10f1
Stadia Unity 2019.3.0a12

Resolved Issues:

  • WG-43347 (Switch) Fixed deployment problem when using Community Plug-ins.
  • WG-43358 (iOS) Fixed deployment problem when using Community Plug-ins.
  • WG-43705 Fixed occlusion in Unity.
  • WG-43966 Fixed Google resonance Mixer plug-in not outputting with default Mixer plug-in attachment parameters.
  • WG-44134 Fixed Unity project build failure on AkSoundEngine.a after integration with Wwise using Launcher 2019.5.905.
  • WG-44205 WwiseObjectReference asset files are modified only when their data is modified.
  • WG-44216 Reported using the Bug Reporter: fixed a compilation error that occurred when using the .NET 3.5 scripting backend.
  • WG-44393 Removed compilation warnings that occurred when building a game.
Generated on Thu Oct 10 13:36:56 2019 for Wwise Unity Integration by  doxygen 1.6.3