Table of Contents

Release Notes - Wwise Unity Integration 2015.1.1

This release delivers the Wwise SDK update for Wwise 2015.1.1.

Compatibility:

  • Wwise SDK: 2015.1.1
  • Unity: Unity 4.6.5 Pro or Unity 5.1.2p2 (Personal or Pro)
    Platforms: Wwise Unity Integration tested on:
    Android
    iOS
    Linux
    Mac
    Metro
    PS3
    PS4
    PS Vita
    Windows
    Windows Phone
    Xbox One
    Unity 5.1.2p2
    Wii U Unity 4.3.7f1 with Wii U add-on 2.2.5
    Xbox 360 Unity 5.0.1f1

Resolved Issues:

  • WG-27977 Fixed: Unity crash when terminating, if the script order is wrong.
  • WG-28030 Fixed: Wii U/Unity: Release RPL is not tagged NDEBUG as required by the TRC.
  • WG-28042 Fixed: Unity: Not possible to run game if the Wwise project is not accessible.
  • WG-28044 Fixed: Unity: Performance issue, Wwise project is re-parsed endlessly.
  • WG-28046 Fixed: Remove mandatory dependency on an AkInitializer instance.
  • WG-28048 Fixed: Properly display the GameObject names in the Wwise profiler.
Generated on Wed Jun 12 13:57:25 2019 for Wwise Unity Integration by  doxygen 1.6.3