Table of Contents

Release Notes - Wwise Unity Integration 2018.1.7.6880.1342

This release delivers the Wwise SDK update for Wwise 2018.1.7.

Compatibility:

  • Wwise SDK: 2018.1.7
  • Unity: Unity 5.6, 2017.4, 2018.1, 2018.2, 2018.3 (Personal or Pro).
    Note.gif
    Note: Important note: This integration does not support Unity 4. Compatibility with Unity versions not listed above is not guaranteed.
Platforms: Wwise Unity Integration tested on:
Mac
Windows
Unity 2019.1.0f2
Android
iOS
PS4
Switch
Xbox One
Unity 2018.3.7f1
Linux
tvOS
UWP (Universal Windows Platform)
Unity 2018.3.0f2
Magic Leap (Lumin OS) Unity 2019.1.0f2 with ML SDK 0.18.0

Resolved Issues:

  • WG-41128 Fixed: (Linux) DSP plug-ins do not load.
  • WG-41282 Added AkSurfaceReflector as the drag-n-drop target for Acoustic Textures.
  • WG-41684 Fixed: Cannot build Windows executables from the Mac editor.
  • WG-42133 (Switch) Made all available plug-ins usable on the platform.
  • WG-42208 Fixed: (tvOS) Wrong path to DSP plug-ins.
  • WG-42491 Fixed: StackOverflowException occurs during upgrade of Unity Integration because of recursive handling of SerializedProperty during migration of Wwise Types.
Generated on Wed Jun 12 13:57:25 2019 for Wwise Unity Integration by  doxygen 1.6.3