Wwise Version
arrow_right Table of Contents
Wwise Unreal Integration Documentation
Release Notes 2019.1.11.7296.1702

Each version of this integration matches a specific build of Unreal Engine 4. Here is what has changed in the 2019.1.11.7296.1702 release of the integration (in addition to upgrading to the new Unreal build).

Note:
This integration does not support experimental Unreal Engine 4 features.

Note:
This integration compiles against Unreal Engine versions 4.25 and up, but was only tested against Unreal Engine 4.26.

As UE4.26 requires XCode 12, this Wwise integration is not supported on macOS. Projects working with UE4.26 on macOS should upgrade to the latest Wwise 2019.2.x Unreal integration.

For earlier versions, please refer to Previous Release Notes.

New Features

  • WG-52934 Added support for Unreal 4.26.

Behavior Changes

  • WG-52861 Android builds for Unreal Engine versions 4.24 and older are no longer officially supported.