Wwise Version
arrow_right Table of Contents
Wwise Unreal Integration Documentation
Release Notes 2019.2.2.7275.1661

Each version of this integration matches a specific build of Unreal Engine 4. Here is what has changed in the 2019.2.2.7275.1661 release of the integration.

Migration Notes 2019.2.2.7275.1661

Note:
This integration does not support experimental Unreal Engine 4 features.
Note:
This integration compiles against Unreal Engine versions 4.23 and up, but was only tested against Unreal Engine 4.24.

Known Issues

Unreal Engine 4.23/4.24/4.25 - Wwise 2019.2.2.7275.1661

  • WG-42472 HoloLens 2 platform is now supported.
  • WG-45207 Selection between the WAAPI Picker and the Wwise Project Explorer is now synchronized.
  • WG-48046 Added support for Unreal 4.25.
  • WG-48212 Fixed: (Xbox One) Visual Studio version is not properly detected in .Build.cs file.
  • WG-48229 Fixed: Error when moving a WorkUnit in Wwise that contains underscores in its name.
  • WG-48251 Fixed: Crash in the Paper2D editor plug-in when packaging or building a game.
  • WG-48403 Fixed: Error message 'ReadFile beyond EOF' appears when attempting to generate SoundBanks from the Commandlet.
  • WG-48682 Fixed: New asset types cannot be used as a variable in Blueprint.
  • WG-48745 Fixed: Crash in packaged game with "Assertion failed: AsyncLoadingThread.RecursionNotAllowed"
  • WG-48762 Fixed: Packaging error when using the AkMeter plugin