Community Q&A

Where Wwise users help each other out!

Audiokinetic's Community Q&A is the forum where Wwise users ask and answer questions within the Wwise community. If you would like to get an answer from Audiokinetic's Technical support team, make sure you use the Support Tickets page.

I can not run Cube_Demo game, what's the problem?

0 votes
Hi,

I can't run the Cube_Demo game, I have made all steps form the "WwiseCertification_en" instructions. I have a Windows Pro 8.1, 64-bit PC. All I get is the CMD window with the same line as in the .bat file, which is "cube.exe -w1024 -h768 -t" and nothing else happens. After clicking the Cube.exe file nothing happen as well.

I have tired the newest build and an older one. I have installed (uninstalled) it a few times (in various locations) and re-download all the files. I have a system disc on C (one SSD) and "My documents" folder on another disc G: - maybe this is the problem?

The LIMBO.exe didn't work as well - although I did not read any instruction on this game yet.

I have no problems with other games, programs etc. I can open the Wwise and I have all the latest drivers and a quite strong PC (few discs, 32 gb ram, i7 etc.).

Maybe it's a trivial mistake, I do not know but I'll be glad for any ideas.

Best,
Rob
asked Dec 21, 2015 in General Discussion by Robert O. (150 points)
Hi,

I have the same problem. So far I haven't found a way to make it work. Let's hope we'll have a solution soon.
I have tired it on a Windows 7 laptop, with the same result. I have also tired to run it with a shortcut or a compatibility mode, but unfortunately nothing helps.

I'll let you know if I'll figure it out.

Best,
Rob
I'm having the same problem as well. If anyone has any clue in the future help would be sooo appreciated.

 

Thanks!

Marschawn
Still nothing helps, maybe it is something with the current game files? It would be good to have some Audiokinetic check and help on this.

Did anyone started the course/opened the game recently, with no problems?

Best,
Rob
Ok it's working. I have re-download, un-install, restart and reinstall all the files once again and this time all works fine (I didn't do anything different then before). I did make sure all files are on one hard-drive (not the system drive).

As before, if you have any problems with the "Windows could not found .bat file" just run the file from the CMD.

Please sign-in or register to answer this question.

...