Community Q&A

Where Wwise users help each other out!

Audiokinetic's Community Q&A is the forum where Wwise users ask and answer questions within the Wwise community. Contact Sales if your project requires a support plan.

Can't seem to run 2017 versions on my Mac (OS10.10.5). Install no problem, but won't start.

+2 votes
Title says it all. I installed 2017.1.1.6340 and was unable to run it. No errors, it just won't start. I tried rebooting, I tried uninstalling and reinstalling, I tried a different 2017 version (2017.1.0.6302) but no difference. Can't start the software. 2016 works as normal.
asked Sep 7 in General Discussion by Beatrix Moersch (1,640 points)
reopened Sep 15 by Bernard R. (Audiokinetic)
I'm having the same issue but with 2017.1.0 and I'm using MacBook Pro running (OS10.12.1).
do you see any error message?
Did you have the latest version of the Launcher? Can you try to uninstalling Wwise, update your Launcher, and re-install Wwise?
I updated to the latest version of the launcher before installing 2017. I tried uninstalling and reinstalling with no luck. There is no error message. A video of the issue and the log has been sent to AK so fingers crossed.
Have you tried uninstalling and reinstalling the previous Wwise versions as well?
I have not and would prefer not to. I'm working on a professional project that requires it. I'm in contact with AK and they are looking into the issue (I'm not the only one reporting it). If it comes to that I will, but waiting for now.
Could you try running the following command in the terminal:

rm -rf ~/Library/Application\ Support/Wwise2017

Then, try to start Wwise 2017.1.1 from the Launcher and see if you obtain the same behavior.
After booting Wwise 2017.1.1 it stayed open longer - just in terms of the software name top left and the icon in the tray on the bottom. I was able to navigate into the menu and select "open project", but at that point 2 instances vcredist_x64 run and attempt to install Microsoft Visual C++ 2013 Redistributable (x64) and (x84). I did agree to the terms and install these during the original installation. However this time after install Wwise 2017 successfully opened. Thanks!

1 Answer

0 votes
 
Best answer
  • Open a terminal
  • run the following command in the terminal:
    rm -rf ~/Library/Application\ Support/Wwise2017
  • Then, try to start Wwise 2017.1.1 from the Launcher and see if you obtain the same behavior.
answered Sep 15 by Bernard R. (Audiokinetic) (19,120 points)
selected Sep 15 by Beatrix Moersch
...