Community Q&A

Where Wwise users help each other out!

Audiokinetic's Community Q&A is the forum where Wwise users ask and answer questions within the Wwise community. If you would like to get an answer from Audiokinetic's Technical support team, make sure you use the Support Tickets page.

Why can't we download the most recent Unity integrations directly?

+1 vote
Long story short: I've tried using the Wwise Launcher to upgrade my Unity project to the latest version of Wwise Integration for Unity, and it fails miserably. I've tried directly upgrading, I've tried the "do it in a temp folder first" thing, I've tried slightly older versions, nothing works. I can't even view the log file because when I click "open log" it doesn't even work. Hair pulling ensues.

I just want to be able to download the integration package manually and put the files in the right places manually, just like the good old days. Why aren't these download links available anymore?
asked Sep 22, 2017 in General Discussion by Stephane B. (180 points)
The previous way of downloading files manually is not possible anymore.
Can you describe the failure you get?
Turns out I was getting errors on Unity startup. The wwise upgrade part was working just fine, it simply prevented a clean startup of Unity due to the way we load DLLs. In other words I was able to safely ignore the error because the upgrade worked.

It would be nice if we had a more informative error report in such a case.
Thank you for the details.

Please sign-in or register to answer this question.

...