Community Q&A

Where Wwise users help each other out!

Audiokinetic's Community Q&A is the forum where Wwise users ask and answer questions within the Wwise community. If you would like to get an answer from Audiokinetic's Technical support team, make sure you use the Support Tickets page.

WwiseLauncher.msi Is Not Creating .exe File

0 votes
I've been trying to install Wwise on my laptop but every time I try to run the launcher it says "Please wait while Windows configures Wwise Launcher". The window closes after a few seconds and I'm not able to open the .exe file because it seems to disappear. There is still a shortcut for the launcher but it says that the .exe file has disappeared.

Originally, I was able to open the .exe file once, it worked as expected but due to life events, I ended up having to close the launcher. Since then, the .exe file has disappeared and rerunning the WwiseLauncher.msi doesn't create another one. I have tried uninstalling everything Wwise related, restarting my computer, and redownloading the launcher but nothing has worked. I've taken a look at the Install log for the installation job but I'm seeing that the log always stops at "installing module: proxy". I've pasted the entire log file below.

 

2019-03-03T17:53:47.431Z: Initializing module: install-log
2019-03-03T17:53:47.434Z: === System Data ===
2019-03-03T17:53:47.435Z:    Initializing WwiseLauncher 2019.2.13
2019-03-03T17:53:47.437Z:    Wwise Launcher 2019.2.13.854
2019-03-03T17:53:47.438Z:    locale: en-US
2019-03-03T17:53:47.439Z:    exe: C:\Program Files (x86)\Audiokinetic\Wwise Launcher\electron\windows\WwiseLauncher.exe
2019-03-03T17:53:47.439Z:    app: C:\Program Files (x86)\Audiokinetic\Wwise Launcher\electron\windows\resources\app.asar
2019-03-03T17:53:47.440Z:    node version: v10.2.0
2019-03-03T17:53:47.683Z:    argv:C:\Program Files (x86)\Audiokinetic\Wwise Launcher\electron\windows\WwiseLauncher.exe --install=C:\Users\Sean Laptop\Downloads"
2019-03-03T17:53:47.684Z:    userData: C:\Users\Sean Laptop\AppData\Roaming\WwiseLauncher
2019-03-03T17:53:47.685Z:    appData: C:\Users\Sean Laptop\AppData\Roaming
2019-03-03T17:53:47.686Z:    module: C:\Program Files (x86)\Audiokinetic\Wwise Launcher\electron\windows\WwiseLauncher.exe
2019-03-03T17:53:47.687Z:    home: C:\Users\Sean Laptop
2019-03-03T17:53:47.688Z:    temp: C:\Users\SEANLA~1\AppData\Local\Temp
2019-03-03T17:53:47.689Z: Initializing module: settings
2019-03-03T17:53:47.711Z: Loaded user settings: {"signinUrl":"https://www.audiokinetic.com/wwise/launcher/?action=login","bundlesUrls":["https://www.audiokinetic.com/wwise/launcher/?action=allBundles"],"logUrl":"https://www.audiokinetic.com/wwise/launcher/?action=log","articleUrl":"https://www.audiokinetic.com/wwise/launcher/?action=articles","projectsUrl":"https://www.audiokinetic.com/wwise/launcher/?action=projects","postTrackingIntervalSec":900,"showDevTools":false,"disableAutoUpdate":false,"disableTracking":false,"disableSha1Checks":false,"disableInstallCleanup":false,"disablePromoteVersionAlerts":false,"verboseLog":false,"allowInvalidCertificate":false,"concurrentInstallSteps":3,"concurrentUnpackSteps":2,"writeFileBufferSize":5242880,"debugCredentials":{"email":"","password":""},"autoDetectExistingInstalls":true,"skipAkWwiseInstall":false,"alertDismissed":[],"alertRemindLater":[],"launcherUpdateReminder":null,"remindTomorrowDuration":86400000,"remindWeekDuration":604800000,"checkAlertInterval":3600000,"http":{"default":{"maxAttempts":50,"delay":1000,"timeout":10000,"maxTimeoutMultiplier":0},"download":{"maxAttempts":15,"delay":null,"timeout":10000,"maxTimeoutMultiplier":4},"proxy":{"maxAttempts":1,"delay":1000,"timeout":2000,"maxTimeoutMultiplier":0}},"downloadDir":null}
2019-03-03T17:53:47.715Z: Loaded user settings: {"mainWindowBounds":{"x":0,"y":0,"width":1100,"height":900,"minWidth":300,"minHeight":0},"lastInstallDirectory":"C:\\Program Files (x86)\\Audiokinetic","analyticsRepostAttempts":{},"unitySettings":{"validExecutables":{}},"userLocalId":"49e8974bb36fd1bfa86bd1cd5e32350b"}
2019-03-03T17:53:47.791Z: Initializing module: launcher
2019-03-03T17:53:48.389Z: Initializing module: proxy

I've tried everything that I can think of to get this working. If there is anything that I can do to get this working, please let me know.
asked Mar 3 in General Discussion by Sean J. (100 points)

1 Answer

0 votes
I just had the same problem.

Have you checked you Anti-Virus?

Apparently, the launcher (or rather the name "WwiseLauncher.exe") is often used to hide viruses. So your Anti-Virus might have flagged that.
answered Jun 3 by Manuel P. (140 points)
...