Please be advised that the Audiokinetic offices will close at 3:00 p.m. EST on December 23rd, 2019 for the holiday period, and will reopen on January 3rd, 2020 at 9:00 a.m. EST. Learn more.

Community Q&A

Where Wwise users help each other out!

Audiokinetic's Community Q&A is the forum where Wwise users ask and answer questions within the Wwise community. If you would like to get an answer from Audiokinetic's Technical support team, make sure you use the Support Tickets page.

251 license Issue and other errors

0 votes

Hello everyone,

 

I was hoping somebody could help me with the following issues bellow? I've had no issues so far with 101 & 201, but this one seems to be giving me some problems. I've installed the recommended 2017 version of wwise & unity, but I still get the same errors. Finally I do have a working license for the course, though it somehow doesn't apply on the convolution reverb? I opened a ticket but it seems to have disappeared. I'm currently trying to reinstall WWAG and the projects to see if it will help.

 

Error log bellow:

 

Time ID Message Platform Parameters

11:55:51 - No license for 'Wwise Convolution Reverb' plug-in. Please contact sales@audiokinetic.com to obtain a license. Windows WAG_Desert, Init [Missing]

11:55:51 - No license for 'Wwise Convolution Reverb' plug-in. Please contact sales@audiokinetic.com to obtain a license. Windows WAG_DLC_Room, Init [Missing]

11:55:51 - Trial mode: Maximum number of media items exceeded (471 out of the 200 permitted). To unlock this limitation, ensure that you have registered this project https://audiokinetic.com/faq/register_project, that it has been granted a License Key, and that you have added your License Key to your Wwise project. https://audiokinetic.com/faq/apply_license_key Need help? https://audiokinetic.com/faq/contact_sales_rep Windows

11:55:51 33 Media file copy summary: 0 file(s) copied, 0 file(s) skipped, 2 error(s) encountered. Windows

11:55:51 32 Unable to copy media file (file not found): 'G:\WPAG_Packaging\wpa-game\Wwise Project\.cache\Windows\SFX\Ambient\Ambient_Background\BAS_amb_forest_day_background_loop_01_23E9C267_6CB8BDB6.wem' Windows

11:55:51 32 Unable to copy media file (file not found): 'G:\WPAG_Packaging\wpa-game\Wwise Project\.cache\Windows\SFX\Ambient\Ambient_Background\amb_forest_night_background_loop_04_96EE8C30.wem' Windows

11:55:51 29 Custom post-generation executable returned error id 1: "C:\Program Files (x86)\Audiokinetic\Wwise 2017.2.10.6745\Authoring\x64\Release\bin\CopyStreamedFiles.exe" -info "C:\Program Files (x86)\Audiokinetic\Wwise Adventure Game 2017.2.8.6698\WwiseAdventureGameSource\GeneratedSoundBanks\Windows\SoundbanksInfo.xml" -outputpath "C:\Program Files (x86)\Audiokinetic\Wwise Adventure Game 2017.2.8.6698\WwiseAdventureGameSource\GeneratedSoundBanks\Windows" -banks "TitleScreen Init" -languages "English(US)" Windows

11:55:51 - 1 message(s), 1 warning(s), 4 error(s), 1 fatal error(s)

 

Cheers Guys

 

EDIT: Soooo, solved it myself, like I said above, I just uninstalled unity, wwise, and the project, then reinstalled all the recommended 2017 versions, re applied license on everything, and all the errors are now gone, even the ones that seem to be about files missing! Well that was silly wasn't it?

asked Jun 11 in General Discussion by Petros S. (100 points)
edited Jun 11 by Petros S.
I'm glad to hear that you solved it! Have fun with WAG :)

Please sign-in or register to answer this question.

...