Audiokinetic's Community Q&A is the forum where users can ask and answer questions within the Wwise and Strata communities. If you would like to get an answer from Audiokinetic's Technical support team, make sure you use the Support Tickets page.

升级到2019.1.6版本后,android 8.0版本及以下启动即报错

0 votes
hello,把wwise版本升级到2019.1.6版本后,android 8.0版本及以下启动即报错,具体内容下:

2020-01-20 16:48:30.946 14784-14905/? W/libOpenSLES: Leaving Engine::CreateAudioPlayer (SL_RESULT_PARAMETER_INVALID)
2020-01-20 16:48:30.947 14784-14905/? E/libOpenSLES: pAudioSrc: numBuffers=500
2020-01-20 16:48:30.947 14784-14905/? W/libOpenSLES: Leaving Engine::CreateAudioPlayer (SL_RESULT_PARAMETER_INVALID)
2020-01-20 16:48:30.947 14784-14905/? E/libOpenSLES: pAudioSrc: numBuffers=500
2020-01-20 16:48:30.947 14784-14905/? W/libOpenSLES: Leaving Engine::CreateAudioPlayer (SL_RESULT_PARAMETER_INVALID)
2020-01-20 16:48:30.949 14784-14905/? E/libOpenSLES: pAudioSrc: numBuffers=500

会不停的报以上错误。

之所以我们会升级到wwise 2019.1.6原因,是因为2019.1.1的版本在华为的V30上100%会导致毛刺杂音出现,其他华为机器也时不时会出现,以及小米的机器。请尽快协助解决此问题,谢谢~
asked Jan 20, 2020 in General Discussion by Cherry X. (120 points)
你好,你这个问题解决了么

Please sign-in or register to answer this question.

...