Community Q&A

Where Wwise users help each other out!

Audiokinetic's Community Q&A is the forum where Wwise users ask and answer questions within the Wwise community. If you would like to get an answer from Audiokinetic's Technical support team, make sure you use the Support Tickets page.

"Event ID not found" error on a blank project [closed]

0 votes
Hi,

i'm very new to Wwise and probably this is a very silly question.

I'm following the lessons and working with Cube. If i load the Cube session into Wwise and connect to Cube i can see all the calls in the profiler. However if i do the same thing but starting from a blank project i get "Event ID not found" error.

I expected to get the call names with a warning about missing actions or files but i don't get why i can't retrieve the game calls.

Sure there's something i didn't get about the relationship between Wwise and the engine or the use of the profiler.

Is there anyone who can help me?

Thank you in advance
closed with the note: Thank you very much for your answer. I was missing a step!
asked Jun 4 in General Discussion by giorgio b. (100 points)
closed Jun 15 by Mads Maretty S. (Audiokinetic)

1 Answer

0 votes

Hey Giorgio, 

Welcome to the community!

Just to be sure, you are in lesson 1 right? about here maybe - https://www.audiokinetic.com/courses/wwise101/?source=wwise101&id=profiling_game#read ?
And what you don't get is the "Failed posting event: Fire_shotgun_player" message? 

Did you write anything in the search field or select anything in the Filter? This could be hiding the message. 

That said, that section basically explains how to monitor the calls from the game (cube). So it shouldn't hinder you from continuing on with the certification. The following pages with show you exactly what to call the Events, SoundBanks and so on. 

Hope this helps.

answered Jun 4 by Mads Maretty S. (Audiokinetic) (4,820 points)
Thank you very much for your answer. I was missing a step!
Thanks again!
...