Community Q&A

Where Wwise users help each other out!

Audiokinetic's Community Q&A is the forum where Wwise users ask and answer questions within the Wwise community. If you would like to get an answer from Audiokinetic's Technical support team, make sure you use the Support Tickets page.

Can anyone help be fix this? I'm trying to install Wwise 2019.2.8.7432 and i get this

0 votes

I had the previous versions up and working fine and when i downloaded this 2019.2.8.7432, it wasn't working with UE4. I tried to fix it but i could so i unistalled and reistalled wwise but this error comes up. Any help would be appreciated. Thanks

 

Install operation completed with errors:

Errors

Command failed: CX_ROOT="/Applications/Audiokinetic/Wwise 

2019.2.8.7432/Wwise.app/Contents/SharedSupport/Wwise2019" WINEPREFIX="/Applications/Audiokinetic/Wwise 

2019.2.8.7432/Wwise.app/Contents/SharedSupport/Wwise2019/support/wwise" "/Applications/Audiokinetic/Wwise 

2019.2.8.7432/Wwise.app/Contents/SharedSupport/Wwise2019/Wwise2019/wineprefixcreate" --snapshot /bin/sh: /Applications/Audiokinetic/Wwise 

2019.2.8.7432/Wwise.app/Contents/SharedSupport/Wwise2019/Wwise2019/wineprefixcreate: No such file or directory

 

Thanks

asked 2 days ago in General Discussion by Athos C. (100 points)

1 Answer

0 votes

Hi Athos, 

Thanks for reporting this. We're already aware of it since we received a bug report about it from the Wwise Launcher. 
Apparently, it should work at some point if you keep uninstalling and installing it till it works, but just know that we're definitely working on it and we'll let you know when it's fixed. 

Sorry for the inconvenience.

answered 2 days ago by Mads Maretty S. (Audiokinetic) (9,130 points)
...