目录

Wwise Unity Integration Documentation
版本说明 - Wwise Unity Integration 2018.1.9.6942.1413

此次发布为 Wwise 2018.1.9 提供了 Wwise SDK 更新。

兼容性:

  • Wwise SDK:2018.1.9
  • Unity:2017.4,2018.1,2018.2,2018.3,2018.4,2019.1 (Personal 或 Pro)。
    备注: 重要说明:此 Integration 版本支持 Unity 4。对于上述未列出的 Unity 版本,不保证一定兼容。
平台: Wwise Unity Integration 在以下平台测试过:
Android
iOS
Linux
Mac
Magic Leap (Lumin OS)
PS4
Switch
tvOS
UWP (Universal Windows Platform)
Windows
Xbox One
Unity 2019.1.10f1
Stadia Unity 2019.3.0a12

已解决的问题:

  • WG-43347 (Switch) 修复了使用 Community Plug-in 时存在的部署问题。
  • WG-43358 (iOS) 修复了使用 Community Plug-in 时存在的部署问题。
  • WG-43705 修复了 Unity 中存在的声笼问题。
  • WG-43966 修复了采用默认 Mixer 插件绑定参数时 Google Resonance Mixer 插件存在的无输出问题。
  • WG-44134 修复了通过 Launcher 2019.5.905 集成 Wwise 后 AkSoundEngine.a 存在的 Unity 工程构建失败问题。
  • WG-44205 现在只有更改了数据才会修改 WwiseObjectReference 素材文件。
  • WG-44216 现在使用 Bug Reporter 报告错误:修复了使用 .NET 3.5 脚本后端时发生的编译错误。
  • WG-44393 移除了构建游戏时出现的编译警告。