目录

Wwise Unity Integration Documentation
前提条件

请在此检查 Wwise 对每个平台的要求:pg_platforms。

集成到 Unity 需要以下软件:

平台 需要的组件
所有平台 Unity 5.5 (Personal 或 Pro)
iOS Xcode 7.2 或者更高版本,有可兼容的 iOS SDK
Linux libSDL2 (请参见 为 Linux 构建)
Windows DirectX End-User runtime
x64 Visual Studio 2013 redistributable
Windows 32-位 Debug 版 x86 Visual Studio 2013 redistributable