目录

关键技术要求

您的 Community Plug-in 不得
  • 允许数据收集;
  • 允许广告(弹窗或其他形式);
  • 使用分析软件收集设备数据,并将其发送给贵方或任何第三方;
  • 使用任何永久的基于设备的标识符,或者使用任何由此得来的数据精确识别设备;
  • 包含任何在 AUDIOKINETIC 的合理判断下可能有争议或不合适的内容或材料(文本、图形、图像、照片、声音等)。比如,可能被认为是淫秽、色情或诽谤的材料;
  • 包含任何可能会损害、破坏或影响 AUDIOKINETIC Wwise Technology 或其他软件、固件、硬件、数据、系统、服务、网络的恶意软件、恶意或有害代码、程序或其他内部组件(如计算机病毒、木马、“后门”程序);或者包含任何其他未经内容所有者许可的内容。
您的 Community Plug-in 必须
  • 在 Windows 和 macOS 上与 Wwise 设计工具兼容,并能在 Windows 和 macOS 上正常运行;
  • 能处理内存分配故障;
  • 能通过 Wwise Launcher 正常安装;
  • 能在 Wwise 中正常实例化;
  • 符合标准稳定性规范;
  • 与 Wwise Launcher 的打包格式兼容。

由 Wwise 声音引擎或 Wwise 设计工具执行的已编译二进制文件或代码(DLL、LIB、EXE 或任何可执行格式)均应在所有配置和条件下加以测试。

注意,Audiokinetic 既不会评估性能,也不会进行任何美学/定量测试(如评估质量)。