目录

Wwise 系统要求

在安装 Wwise 之前,请确认系统满足最低配置要求。下表列出了安装和运行 Wwise 设计工具的硬件和软件要求。

系统组件

要求

处理器

为了能够运行 Wwise,需要配备以下处理器:

  • Pentium 4® 处理器 3.0 GHz 或更高配置(支持超线程技术)

  • AMD Athlon 处理器 3.0 GHz 或更高配置

操作系统

支持以下操作系统:

  • Windows 7 with SP 1 或更高版本

  • Mac OS X Yosemite (10.10) 或更高版本

    [备注] 备注

    Wwise 声音引擎自身还支持 Mac OS X Mavericks (10.9)。

Wwise 设计工具现在仅提供 64 位版本。

Memory

1 GB 内存

Resolution

出厂布局针对 1920 x 1080 分辨率的显示器进行了优化,不过也可通过调整来适配其他分辨率。如需支持 4K 或 5K 显示器,请在 User Preferences(用户首选项)窗口中选中 Enable High DPI support(启用高分辨率支持)复选框。

PDF 阅读器

为了能够打开 Wwise 分发的 PDF 文件,需要安装较高版本的 Adobe Reader 或其他 PDF 阅读器。

QuickTime

若要在 Wwise 中针对 Mac® 和 iOS 平台实施 AAC 转码,则需安装 QuickTime 7.6.5 或更高版本

必需代码依赖项

Microsoft .NET Framework

Microsoft .NET Framework v4.
Wwise Launcher 会根据需要在安装 Wwise 版本之前自动安装此组件。不过,倘若使用 Launcher 以外的途径部署 Wwise(比如通过 Perforce 或其他版本控制系统),则需从 Microsoft 网站下载 Microsoft .NET 4 (Web Installer) 并手动安装 .NET Framework,以便运行 File Packager。

Microsoft DirectX®

DirectX June 2010 runtime。
Launcher 会自动检测系统中是否已经安装此外部组件。若否,则会在安装 Wwise 之前自动进行安装。不过,倘若使用 Launcher 以外的途径部署 Wwise(比如通过 Perforce 或其他版本控制系统),则需手动更新 DirectX runtime。为此,可直接从 Microsoft Download Center 下载。

[备注] 备注

即便电脑上没有安装相应的 DirectX 版本,Wwise 也能正常运行;不过,这样的话将无法使用 Game Object 3D Viewer(游戏对象 3D 查看器)并在 Wwise 中测试 Motion(振动)效果。

Microsoft Visual Studio 可再发行软件包

为了能够运行 Wwise 设计工具,必须安装以下可再发行软件包:

  • Microsoft Visual C++ Redistributable Package for Visual Studio 2013(64 位)
  • Microsoft Visual C++ Redistributable Package for Visual Studio 2015(64 位)

Launcher 会自动检测系统中是否已经安装这些可再发行软件包。若否,则会在安装 Wwise 之前自动进行安装。

[备注] 请务必安装所有必需代码依赖项

在不使用 Launcher 安装 Wwise 时,假如缺少一个或多个依赖项,很有可能会发生崩溃。有关必需依赖项的详细信息,请参阅“Wwise 系统要求”表格中的以下各行:Microsoft .NET FrameworkMicrosoft DirectXMicrosoft Visual Studio 可再发行软件包。相比之下,通过 Launcher 安装设计工具要简单很多。因为会自动进行添加,所以无需担心依赖项问题。