目录

版本说明 - Wwise Unity Integration 2014.1.6

此次发布为 2014.1.6 提供了 Wwise SDK 更新。 兼容性:

  • Wwise SDK: 2014.1.6
  • Unity:Unity 4.6.5 Pro, 或 Unity 5.0.2 (Personal 或 Pro)
    平台: Wwise Unity Integration 在以下平台测试过:
    Android
    iOS
    Linux
    Mac
    Metro
    PS3
    PS4
    PSVita
    Windows
    Windows Phone
    Xbox One
    Unity 5.1.2p2
    WiiU Unity 4.3.7f1 和 WiiU add-on 2.2.5
    Xbox 360 Unity 5.0.1f1

已解决的问题:

  • WG-27585 已修复:在 Wwise Picker 窗口中正确地显示 Wwise 工程层级结构。
  • WG-27624 已修复:(PS3) SetListenerPostion 在 PS3 上不起作用
  • WG-27749 已修复:在销毁对象时调用 Wwise API 会显示大量错误。
  • WG-27977 已修复:在终止时,如果脚本顺序错误,则 Unity 崩溃。
  • WG-28030 已修复:Wii U/Unity:根据 TRC 的要求,Release 版本的 RPL 不再被标记为 NDEBUG 。

已知的 Unity 问题:

  • Xbox One:SoundEngine 初始化失败,即使 Unity 音频被禁用。请参见 故障排除
  • Windows Store Apps in Unity 4:构建的游戏会抛出一个 DllNotFoundException。请参见 故障排除

已解决的问题:

  • WG-27585 已修复:在 Wwise Picker 窗口中正确地显示 Wwise 工程层级结构。
Generated at Fri Mar 29 16:14:38 2019 for Wwise Unity Integration by  doxygen 1.6.3