目录

版本说明 - Wwise Unity Integration 2016.2.0

此次发布为 Wwise 2016.2.0 提供了 Wwise SDK 更新。

兼容性:

  • Wwise SDK: 2016.2.0
  • Unity: Unity 5.4(Personal 或 Pro)。
    Note.gif
    备注: 重要提示:该集成还没有在 Unity 4 上测试过。
    平台: Wwise Unity Integration 在以下平台测试过:
    Android
    iOS
    Linux
    Mac
    PS4
    PS Vita
    tvOS
    Windows
    Windows Store (Universal Windows Platform)
    Xbox One
    Unity 5.4.1p2
    Wii U Unity 5.2.4f1

重要迁移说明

  • Windows Phone 8.1、Windows Store 8.0 和 8.1 平台已经被弃用。目前唯一支持的 Windows Store 平台是 Universal Windows Platform (UWP)。
  • 不再支持 Xbox 360 平台。
  • 不再支持 PS3 平台。

已解决的问题:

  • WG-30571:重新构建 Library 文件夹时将不再触发以下错误消息:Wwise Unity 集成没有安装到平台上。
  • WG-30960:对 AkGameObj 应用一个位置偏移量现在会反映在 Unity 的脏系统中。
  • WG-31507:添加 MediaID 和 bStreaming 到 duration 回调。
Generated at Sat Aug 17 14:25:09 2019 for Wwise Unity Integration by  doxygen 1.6.3