目录

版本说明 - Wwise Unity Integration 2016.2.2.6022.430

此次发布为 Wwise 2016.2.2 提供了 Wwise SDK 更新。

兼容性:

  • Wwise SDK: 2016.2.2
  • Unity: Unity 5.5(Personal 或 Pro)。
    Note.gif
    备注: 重要提示:该集成还没有在 Unity 4 上测试过。
    平台: Wwise Unity Integration 在以下平台测试过:
    Android
    iOS
    Linux
    Mac
    PS4
    PS Vita
    tvOS
    Windows
    Windows Store (Universal Windows Platform)
    Xbox One
    Unity 5.5.0p4
    Wii U Unity 5.4.2f2

已解决的问题:

  • WG-31862:从事件回调列表中删除与事件回调无关的枚举值。
Generated at Sat Aug 17 14:25:09 2019 for Wwise Unity Integration by  doxygen 1.6.3