目录

版本说明 - Wwise Unity Integration 2016.2.5.6121.560

此次发布为 Wwise 2016.2.5 提供了 Wwise SDK 更新。 兼容性:

  • Wwise SDK: 2016.2.5
  • Unity: Unity 2017.1(Personal 或 Pro)。
    Note.gif
    备注: 重要提示:该集成还没有在 Unity 4 上测试过。
    平台: Wwise Unity Integration 在以下平台测试过:
    Android
    iOS
    Linux
    Mac
    PS4
    PS Vita
    tvOS
    Windows
    Windows Store (Universal Windows Platform)
    Xbox One
    Unity 2017.1.0f3
    Switch Unity for Switch 1.0.1 (Unity 5.5.0p1 和 NintendoSDK 1.4.0)
    Wii U Unity 5.4.2f2
    Resolved Issues:
  • WG-33687:为 Nintendo Switch 上缺失的内部插件添加了头文件。
  • WG-34003:在安装过程中,不再会停用工程中的其他原生插件。
  • WG-34090:为 WSA Unity Plugin 修复了 TLS Allocator Error spamming。
  • WG-34216:修复了更新到 Unity 2017.1 时的编译问题。
Generated at Fri Mar 29 16:14:38 2019 for Wwise Unity Integration by  doxygen 1.6.3