目录

版本说明 - Wwise Unity Integration 2017.1.1.6340.770

本次发布为 Wwise 2017.1.1 提供了 Wwise SDK 更新,并与 Unity 2017.1 兼容。

兼容性:

  • Wwise SDK: 2017.1.1
  • Unity: Unity 2017.1(Personal 或 Pro)。
    Note.gif
    备注: 重要提示:该集成还没有在 Unity 4 上测试过。
    平台: Wwise Unity Integration 在以下平台测试过:
    Mac
    Windows
    Unity 2017.1.0f3
    Android
    iOS
    Linux
    PS4
    PS Vita
    tvOS
    UWP (Universal Windows Platform)
    Xbox One
    Unity 5.6.1p1
    Switch Unity for Switch 1.0.1 (Unity 5.5.0p1 和 Nintendo SDK 1.4.0)

已解决的问题:

  • WG-33018 已修复:在使用 Decode Banks 功能时不会再生成本地化文件夹。
  • WG-33818:修复了 iOS 和 Android 上的音频包解码问题。
  • WG-34090:为 WSA Unity Plugin 修复了 TLS Allocator Error spamming。
  • WG-34205:System.EventHandler 的完全限定名,以避免命名冲突。
  • WG-34205:UnityEditor.Menu 和 UnityEditor.MenuItem 的完全限定名,以避免命名冲突。
Generated at Sat Aug 17 14:25:09 2019 for Wwise Unity Integration by  doxygen 1.6.3