目录

版本说明 - Wwise Unity Integration 2017.1.3.6377.812

本次发布为 Wwise 2017.1.3 提供了 Wwise SDK 更新,并与 Unity 2017.1 兼容。

兼容性:

  • Wwise SDK:2017.1.3
  • Unity:Unity 5.5, 5.6, 2017.1 以及 2017.2 (Personal 或 Pro).
    Note.gif
    备注: 重要提示:该集成还没有在 Unity 4 上测试过。
    平台: Wwise Unity Integration 在以下平台测试过:
    Android
    iOS
    Linux
    Mac
    PS4
    PS Vita
    tvOS
    UWP (Universal Windows Platform)
    Windows
    Xbox One
    Unity 2017.2.0f3
    Switch Unity for Switch 1.0.1 (Unity 5.5.0p1 和 Nintendo SDK 1.4.0)

已解决的问题:

  • WG-34855:添加了 AkSoundEngine.GetCurrentLanguage()
  • WG-35075 已修复:在 Wwise Launcher 中添加了对 Unity 2017.2 集成的支持。
Generated at Sat Aug 17 14:25:09 2019 for Wwise Unity Integration by  doxygen 1.6.3