目录

版本说明 - Wwise Unity Integration 2018.1.5.6835.1288

此次发布为 Wwise 2018.1.5 提供了 Wwise SDK 更新。

兼容性:

  • Wwise SDK:2018.1.5
  • Unity:Unity 5.6,2017.4,2018.1,2018.2,2018.3 (Personal 或 Pro)。
    Note.gif
    备注: 重要说明:此 Integration 版本支持 Unity 4。对于上述未列出的 Unity 版本,不保证一定兼容。
平台: Wwise Unity Integration 在以下平台测试过:
Android
iOS
Linux
Mac
PS4
tvOS
UWP (Universal Windows Platform)
Windows
Xbox One
Unity 2018.3.0f2
Magic Leap (Lumin OS) Unity for Magic Leap Technical Preview (Unity-2018.1.0f2-MLTP6 with ML SDK 0.16.0)
Switch Unity for Nintendo Switch 2018.2.16f1 with NintendoSDK 6.4.0

已解决的问题:

  • WG-36753 现在 Unity Integration 使用 SDK 提供的 premake5 生成 C++ 工程。
  • WG-39264 已修复:在撤消包含 Wwise 组件的对象时控制台会反复发送信息。
  • WG-39429 已修复:无法在 UI 中找到高级平台特定设置。
  • WG-39543 现在 Timeline 中的 Sound Event 会在生成 SoundBank 时显示新的名称。
  • WG-39990 添加了对 Android ARM64 的支持。
  • WG-40006 添加了用于确认更改插件配置的消息。
  • WG-40565 已修复:之前 Wwise Unity 初始化设置包含无效的默认 Spatial Audio 衍射值。现在更新了默认值,并会验证原有工程的默认值,以确保其在允许范围内。
  • WG-40674 已修复:2017.3 之前版本的 Unity 中的编译错误。
  • WG-40992 现在会适时保存 Unity 数据中的重复 Wwise 工程信息。
Generated at Wed Sep 18 17:39:08 2019 for Wwise Unity Integration by  doxygen 1.6.3