Table des matières

Release Notes - Wwise Unity Integration 2015.1

This release delivers the Wwise SDK update for Wwise 2015.1.

Compatibility:

  • Wwise SDK: 2015.1

Known Issues:

  • WG-25669: Auto Populate of the Wwise Picker doesn't work in the Mac Editor.

Resolved Issues:

  • WG-27079 Fixed: Properly set the encoding of the WwiseSettings.xml files for non-English locales.
Generated on Thu May 9 21:18:57 2019 for Wwise Unity Integration by  doxygen 1.6.3