目次

必要条件

Unreal Engine

Unreal Wwise プラグインの各リリースは、Unreal Engine の具体的なバージョン向けにカスタマイズされています。ご使用されるUnreal Engineのバージョンが、サポートされているバージョンであることを、 リリースノート 2019.1.2.7018.1378 で確認してください

Wwise

このプラグインは、 Wwise 2019.1.2 build 7018に基づいています; Wwise SDK の別バージョンを使用することも可能ですが、プラグインコードへの変更が必要になる場合があります。

プラットフォーム

このプラグインは、Windows、Mac、Linux (SteamOS), Xbox One、PlayStation 4、Nintendo Switch、Android、iOSでテスト済みです。他のプラットフォームで使用するには、変更が必要になる場合があります。他のプラットフォームで使用するには、変更が必要になる場合があります。

なお、クロスプラットフォーム向けに開発しやすくするために、Unreal Wwiseプラグインのインストール前に、必ずWindows SDKとMac Wwise SDKをインストールしておく必要があります。

開発環境の設定

UE4ドキュメントを参照してください:

作成:  doxygen 1.6.3