目次

リリースノート - Wwise Unity Integration 2016.2.5.6121.560

このリリースはWwise 2016.2.5向けWwise SDKアップデートを提供します。 互換性:

  • Wwise SDK: 2016.2.5
  • Unity: Unity 2017.1 (PersonalまたはPro)
    Note.gif
    注記: 重要な注意点: このインテグレーションはUnity 4でテストされていません
    プラットフォーム: Wwise Unity Integration テストに使用:
    Android
    iOS
    Linux
    Mac
    PS4
    PS Vita
    tvOS
    Windows
    Windows Store (ユニバーサル Windows プラットフォーム)
    Xbox One
    Unity 2017.1.0f3
    Switch Switch 1.0.1用Unity (Unity 5.5.0p1と、NintendoSDK 1.4.0)
    Wii U Unity 5.4.2f2
    解決済みの問題:
  • WG-33687: Nintendo Switchの不足しているインターナルプラグインのヘッダーを追加しました。
  • WG-34003: インストール方法は、プロジェクト内の他のネイティブプラグインをもはや非アクティブ化しません。
  • WG-34090:WSA Unity PluginへのTLS Allocator Errorスパミングを解決しました。
  • WG-34216: Unity 2017.1へのアップデートに関連するコンパイルエラーを修正しました。
Wwise Unity Integrationに対してFri Mar 29 16:14:31 2019に生成されました。  doxygen 1.6.3