Community Q&A

Where Wwise users help each other out!

Audiokinetic's Community Q&A is the forum where Wwise users ask and answer questions within the Wwise community. If you would like to get an answer from Audiokinetic's Technical support team, make sure you use the Support Tickets page.

AAC conversion fails on Mac authoring tool

+2 votes

Is there a problem with the Mac authoring tool that prevents conversion of source media to AAC format?

Conversion settings for Vorbis and PCM are not an issue, but AAC consistently fails with every source media I throw at it...

 

21:45:49 - 'AAC' reported 'AAC bit stream error' for 'any_old_audio.wav'

 
Running Wwise 2014.1.2 (32-bit) build 5195
OSX 10.10.1 (14B25)
asked Feb 2, 2015 in General Discussion by Tim K. (410 points)
I've been having this issue on MacOS 10.10.2 with Wwise 2015.1.1 (Build 5434) constantly.

1 Answer

0 votes
While it isn't in the release notes, this appears to be fixed in the latest 2014.1.4 build 5248 (stable). Happy day!
answered Mar 21, 2015 by Tim K. (410 points)
Hi, this is happening also for me nowadays.
I'm running OSX 10.11.6 and Wwise 2016.2.1 (32-bit) build 5995.

Anyone found this lately?
This does occur on some files, I tested it on the Wwise 201 Lesson Cube project, however if I adjust the Encoding Parameter  Settings for AAC higher this does disappear for me.
I had to go to quality/Bitrate 12, True Variable bit rate , High,Advanced Settings to get all errors to go for the files in the Cube Demo data.


Using OSX10.12.3 Wwise 2016.2.1.5995
...