Audiokinetic's Community Q&A is the forum where users can ask and answer questions within the Wwise and Strata communities. If you would like to get an answer from Audiokinetic's Technical support team, make sure you use the Support Tickets page.

nstallation problem on mac (high sierra)

0 votes
Hello, newbie here! I deleted (manually) wwise because I was having problems exporting soundbanks (lesson 102). Now I'm trying to reinstall (mcOS 10.13.6 High Sierra) but the launcher gives me this problem.... Help please!!!

"Command failed: sh -c 'mkdir -p "/Applications/Wwise 2023.1.0.8367";chown pippo "/Applications/Wwise 2023.1.0.8367";mkdir -p "/Library/Application Support/Audiokinetic";chown :_wwise_launcher "/Library/Application Support/Audiokinetic";chown -R pippo "/Library/Application Support/Audiokinetic/Wwise 2023.1.0.8367";chmod -R ug+rwx,o+rx "/Library/Application Support/Audiokinetic";find /Applications/Audiokinetic \( -type f -or -type d \) -not -name ".DS_Store" -exec chown :_wwise_launcher {} +;find /Applications/Audiokinetic \( -type f -or -type d \) -not -name ".DS_Store" -exec chmod -R ug+rwx,o+rx {} +' chown: /Library/Application Support/Audiokinetic/Wwise 2023.1.0.8367: No such file or directory find: /Applications/Audiokinetic: No such file or directory find: /Applications/Audiokinetic: No such file or directory"

Thanx everyboy!

asked Jan 19 in General Discussion by filippo c. (100 points)

1 Answer

0 votes
We are aware of an issue where the installation on macOS will fail if the directory "/Applications/Audiokinetic" does not exist. This is the default location for installing Wwise, and it seems in your case you targeted "/Applications" directly.

We are sorry for the inconvenience. As a workaround until this issue is fixed, target the default install location of "/Applications/Audiokinetic" or manually create the "Audiokinetic" directory under "/Applications".
answered Jan 23 by Samuel L. (Audiokinetic) (23,300 points)
Problem solved by using a software uninstaller and then reinstalling Wwise. My mistake in the "manual" uninstallation. Thanx!
...