Audiokinetic's Community Q&A is the forum where users can ask and answer questions within the Wwise and Strata communities. If you would like to get an answer from Audiokinetic's Technical support team, make sure you use the Support Tickets page.

Is it possible to export to an older version of Wwise / SDK !?

+1 vote
We have issue with our engine! It runs the older version of SDK (2013) and cannot open / play the newly exported soundbanks, made with Wwise 2015!!

Is there option, maybe to export from Wwise 2015 to an older version of Soundbank / SDK !? Or - any way to convert the whole project to version 2013 so I can open it with Wwise 2013...?

 

Thnx, Ivan
asked Oct 5, 2015 in General Discussion by Ivan S. (110 points)
Just came here to ask the same question. Made the project in 2015.1.1 and found out during integration the team was using 2013.1.5. I'd prefer to not have to redo the work.

1 Answer

0 votes
It is not possible to generate banks compatible with old version.   You need to use a matching version for the SDK and Wwise Authoring.

It is not possible to migrate a project from 2015.x to 2013.x.  

We don't recommend using a 2 years old version.
answered Oct 6, 2015 by Bernard R. (Audiokinetic) (35,110 points)
...