Community Q&A

Where Wwise users help each other out!

Audiokinetic's Community Q&A is the forum where Wwise users ask and answer questions within the Wwise community. If you would like to get an answer from Audiokinetic's Technical support team, make sure you use the Support Tickets page.

can i use ogg wems encoded from an earlier version of wwise?

0 votes
I've just upgraded from wwise 2015.1.6 to 2016.1.2. it seems like all my external audio wems encoded in ogg no longer play correctly. sounds like garbage data now. is there any way around this? or do these wems need to be rebuilt with the new version of wwise? we have many wems currently hosted remotely that players download and stream. we would prefer not to have to re-encode all of these if possible as it would introduce prohibitive complications to the system that is already in-place, as well as the fact that some users will still be using the older version, which i assume would have the same problems loading a newer wem as the new version of wwise has with older wems... any advice is much appreciated.
asked Sep 9, 2016 in General Discussion by alexander s. (100 points)

1 Answer

0 votes
Unfortunately you'll have to re-encode all your external files with Wwise 2016 again to fix this, there is no way around it. The same goes for all the bank files (*.bnk).

You probably will have offer two packs for download - one for the players that uses Wwise2015 and one for the players that uses Wwise2016.
answered Sep 16, 2016 by Lars H. (140 points)
...