Community Q&A

Where Wwise users help each other out!

Audiokinetic's Community Q&A is the forum where Wwise users ask and answer questions within the Wwise community. Contact Sales if your project requires a support plan.

UE4.14 + Wwise2016.2.1 + UWP = is it possible ?

0 votes

(Sorry for my bad English)

Greetings. 

I succeeded to build the UE4.14-UWP source from the Microsoft's github repository and launch app (https://github.com/MICROSOFT-XBOX-ATG/MICROSOFT_UWP_UNREAL). Then, I succeeded to install Wwise2016.2.1/UE4.14 Integration. But when I try to launch app with Wwise Integration, I always get following error:

LogPlayLevel: UnrealBuildTool: Creating makefile for UE4Game (UnrealBuildTool.exe is newer)
LogPlayLevel: UnrealBuildTool: Performing 4 actions (4 in parallel)
LogPlayLevel: UnrealBuildTool: AkAudio.generated.cpp
LogPlayLevel: UnrealBuildTool: Module.AkAudio.cpp
LogPlayLevel: UnrealBuildTool: C:\<UE4 dirctory>\Engine\Plugins\Wwise\ThirdParty\include\AK/Tools/Win32/AkPlatformFuncs.h(138): error C2275: 'DoNotUseOldUE4Type::FALSE': ���̌^�͉��Z�q�Ƃ��Ďg�p�ł��܂���C:\<UE4 dirctory>\Engine\Plugins\Wwise\ThirdParty\include\AK/Tools/Win32/AkPlatformFuncs.h(138): error C2275: 'DoNotUseOldUE4Type::FALSE':
 ���̌^�͉��Z�q�Ƃ��Ďg�p�ł��܂���
LogPlayLevel: UnrealBuildTool:

 

UE4.14 + Wwise2016.2.1 + UWP = is it possible ?

asked Mar 13 in General Discussion by Kazuya (100 points)

Please sign-in or register to answer this question.

...