Wwise Authoring is currently not compatible with macOS Catalina. We recommend that you remain on the current version of your operating system until further notice.

Community Q&A

Where Wwise users help each other out!

Audiokinetic's Community Q&A is the forum where Wwise users ask and answer questions within the Wwise community. If you would like to get an answer from Audiokinetic's Technical support team, make sure you use the Support Tickets page.

Latest Wwise version not compatible with UE 4.18

+1 vote

Running the latest Wwise version 2017.1.3.6377.732 but it says that UE 4.18 is not compatible with the current version. Anyone? https://imgur.com/a/5Lc01

asked Nov 21, 2017 in General Discussion by Bruno G. (160 points)
retagged Nov 22, 2017 by Bruno G.

Please sign-in or register to answer this question.

...