Community Q&A

Where Wwise users help each other out!

Audiokinetic's Community Q&A is the forum where Wwise users ask and answer questions within the Wwise community. If you would like to get an answer from Audiokinetic's Technical support team, make sure you use the Support Tickets page.

How to compile Wwise Unity plugin for PS4 against PS4 SDK 5.0?

+2 votes
Hi,

We are planning to release our game made with Unity for PS4 in the near future and Sony requires that we only use PS4 libraries that have been compiled against the newest SDK version 5.0.

I've noticed that the latest release of the Unity Wwise integration for PS4 is still compiled with SDK 4.5. Is there a plan for a new release supporting the new SDK version?

Otherwise, is it possible to get an older or current version of the Wwise integration compiled against the new SDK?

Best regards,

Cristinel Patrascu

ThroughLine Games
asked Jan 19, 2018 in General Discussion by Cristinel P. (230 points)

Please sign-in or register to answer this question.

...