Audiokinetic's Community Q&A is the forum where users can ask and answer questions within the Wwise and Strata communities. If you would like to get an answer from Audiokinetic's Technical support team, make sure you use the Support Tickets page.

Trying to Install Google Resonance Plugin in Wwise and Wwise No Longer Working

0 votes
I am trying to Install Google Resonance Plug-in in Wwise and Wwise No Longer Working! It is just completely blank and only has the menu's at the top.

Proir to this happening I followed the instructions on both https://www.audiokinetic.com/library/edge/?source=SDK&id=plugin__install.html & https://www.audiokinetic.com/library/edge/?source=SDK&id=source__control__install.html and as far as I am aware I have put the right Google Resonance DLL's in the correct containing folder within the main Wwise folder.

(As far as I can tell, it was running the command 'CX_ROOT=/Applications/Audiokinetic/WWISE_VERSION/Wwise.app/Contents/SharedSupport/Wwise2017 WINEPREFIX=/Applications/Audiokinetic/WWISEVERSION/Wwise.app/Contents/SharedSupport/Wwise2017/support/wwise ./bin/wineprefixcreate --snapshot' to refresh wwise in terminal that seems to have broken it!)

If anyone could help it would be much appriciated!
asked Mar 10, 2018 in General Discussion by Lillie S. (100 points)

1 Answer

0 votes
Any answer news on this? I know this is an old post, but I wondered if the issue is now fixed.
answered Oct 15, 2021 by Balandino Di Donato (580 points)
If wineprefixcreate fails, you can try to remove the following directory and reinstall: `$HOME/Library/Application Support/Wwise2019`. If your installation is older, the directory may be named "Wwise2018" or "Wwise2017". *Confirm that any projects you have is not saved inside those directories*.

If the issue persists, you can try to install at a different location, such as your user directory.

Note that Source Control plug-ins are currently not supported on macOS (WG-22244).
...