Community Q&A

Where Wwise users help each other out!

Audiokinetic's Community Q&A is the forum where Wwise users ask and answer questions within the Wwise community. Contact Sales if your project requires a support plan.

need version 2016.2.5.6.6121.484 of WWise SDK

0 votes

I'm in a jam, it seems that a crash we're experiencing in TimeStretch related to memory corruption was fixed in a subsequent version of Wwise for UE4 4.14, but the launcher only goes back to the most recent version of 2016.2, which is NOT supported by 4.14.

Specifically I need this version of the WWise SDK:

2016.2.5.6.6121.484

Can anyone help me?

 

asked Jun 10, 2018 in General Discussion by Ben G. (110 points)

Please sign-in or register to answer this question.

...