Please be advised that the Audiokinetic offices will close at 3:00 p.m. EST on December 23rd, 2019 for the holiday period, and will reopen on January 3rd, 2020 at 9:00 a.m. EST. Learn more.

Community Q&A

Where Wwise users help each other out!

Audiokinetic's Community Q&A is the forum where Wwise users ask and answer questions within the Wwise community. If you would like to get an answer from Audiokinetic's Technical support team, make sure you use the Support Tickets page.

PS4 Package Verification failing due to Wwise errors

0 votes

We are trying to generate a PS 4 Package of our PSVR game. We got a few errors about Ak scripts requiring a specific version of PS4 SDK that's included in Wwise. The latest version of Wwise we're using is 2017.2.5.6619. Playstation 4 SDK we're using is version 5.5. We've attached screenshots of the error. We're wondering if you have an internal beta that might support the latest Playstation SDK 

https://drive.google.com/file/d/1qTPyvMbEXhDpkjINkDtTZBnAjYxjFjJk/view?usp=sharing

https://drive.google.com/file/d/1UhHLc0WWD5J4wd3_dxcU_6D9zd0rPtwp/view?usp=sharing

https://drive.google.com/file/d/15H1Xb4qksDjyWsHOpVNc9U3jq8ZsDgwg/view?usp=sharing

asked Jun 28, 2018 in General Discussion by Luke V. (100 points)

1 Answer

0 votes

Hi Luke, 2017.2.6 just came out, Wwise now supports SDK 5.508.031 !

answered Jul 4, 2018 by Fabien B. (Audiokinetic) (12,240 points)
...