Community Q&A

Where Wwise users help each other out!

Audiokinetic's Community Q&A is the forum where Wwise users ask and answer questions within the Wwise community. If you would like to get an answer from Audiokinetic's Technical support team, make sure you use the Support Tickets page.

Unity builds work fine on Windows and Mac, but play no sound on Linux

0 votes

Tried to:

  • Use local builds and Unity CloudBuilds
  • Update Unity to the latest LTS version (2017.4.22)
  • Update Wwise and Unity integration on the project
  • Run the build with Debian GNU/Linux 7, KDE neon, and Ubuntu 18.04 

Here's the log when I run it on the Debian:

 

 

Preloaded 'ScreenSelector.so'
Preloaded 'libAkHarmonizer.so'
Preloaded 'libAkPitchShifter.so'
Preloaded 'libAkSoundEngine.so'
Preloaded 'libAkTimeStretch.so'
Unable to preload the following plugins:
ScreenSelector.so
libAkHarmonizer.so
libAkPitchShifter.so
libAkSoundEngine.so
libAkTimeStretch.so
Logging to /home/invscp/.config/unity3d/SampaioDias/GameName/Player.log
AK Error: Plug-in not found: 8912899
AK Error: Plug-in not found: 8912899
AK Error: Plug-in not found: 8912899
AK Error: Plug-in not found: 8912899
AK Error: Plug-in not found: 8912899
AK Error: Plug-in not found: 8912899
AK Error: Plug-in not found: 8519683

 

Here's the log from the Player.log file on Debian: https://pastebin.com/rBrWXr72
And the gigantic log file on Ubuntu: https://pastebin.com/UQXaj9Su

asked Mar 10 in General Discussion by Lucas D. (100 points)

Please sign-in or register to answer this question.

...