Community Q&A

Where Wwise users help each other out!

Audiokinetic's Community Q&A is the forum where Wwise users ask and answer questions within the Wwise community. Contact Sales if your project requires a support plan.

[Mac] Launcher does not detect already installed Wwise

0 votes
Hi, i'm working with Wwise for Mac.
After some days of regular work, the launcher stopped detecting my already installed version of Wwise and does not offer anymore the options to Integrate or Modify, telling me to Install Wwise first.
I've installed this Wwise version normally trough the launcher some weeks ago.
I did not move the Wwise installation or deleted it/restored it.

Technical information:
Mac 10.13.6 High Sierra
Wwise Launcher 2019.3.7.866
already installed Wwise: 2018.1.3.6784

Screenshots:
https://i.imgur.com/hAYwANr.png
https://i.imgur.com/Oo4mQlJ.png

What should I do? I saw online that once there was an option to locate already installed versions on the launcher, but I cannot find it.
Thanks
asked Mar 18 in General Discussion by Loris C. (140 points)
Hello Loris,

With the Finder, could you navigate to Applications/Audiokinetic/Data and tell me if you have a file called "install-table.json"?

Thanks!

Please sign-in or register to answer this question.

...