Community Q&A

Where Wwise users help each other out!

Audiokinetic's Community Q&A is the forum where Wwise users ask and answer questions within the Wwise community. Contact Sales if your project requires a support plan.

Aquire old UE4 plugin version

0 votes
Hi,

We are upgrading from 4.20 to 4.21 and are updating the plugin at the same time, however, our plugin is heavily modified. So I would like to aquire a 4.20 version of the plugin to diff agains the 4.21 version of the plugin.

However, it seems like I can't download older versions of the plugin from the wWise launcher. Where would I be able to aquire a older version of the Plugin?

Cheers,
Markus
asked May 23 in General Discussion by Markus R. (320 points)

1 Answer

0 votes
 
Best answer
It seemed like we had a different SDK version compared to engine integration. Hence why my old version didn't match. Sorry for the confusion
answered May 23 by Markus R. (320 points)
...