Please be advised that the Audiokinetic offices will close at 3:00 p.m. EST on December 23rd, 2019 for the holiday period, and will reopen on January 3rd, 2020 at 9:00 a.m. EST. Learn more.

Community Q&A

Where Wwise users help each other out!

Audiokinetic's Community Q&A is the forum where Wwise users ask and answer questions within the Wwise community. If you would like to get an answer from Audiokinetic's Technical support team, make sure you use the Support Tickets page.

Lesson 301 mismatch while connecting Profiler

0 votes
Hi all,

I hope this is in the right category.

 

So I've just started the lesson 301 "Wwise integration with Unity" and I can't manage to connect the Wwise profiler.

Here is a screenshot:

https://imgshare.io/image/C97He

I guess this is because I try to connect Wwise 2019.1.1 to an older version (2017.2) but I can't seem to find an older version.

Is there any benevolent soul that could provide a hint? It's very sad being stuck at the first step of this lesson because of this...

 

Thanks to all,
asked Jun 18 in General Discussion by Bob D. (100 points)

1 Answer

0 votes
Hey Bob,

Yes, you are correct. Your versions don't match. To get the compatible Wwise version, you go to the Wwise Launcher's Wwise tab > open up the "Latest" dropdown list and select "All". This will allow you to select a major version number and then a specific version number.

Let us know how it goes :)
answered Jun 20 by Mads Maretty S. (Audiokinetic) (2,080 points)
...