Community Q&A

Where Wwise users help each other out!

Audiokinetic's Community Q&A is the forum where Wwise users ask and answer questions within the Wwise community. If you would like to get an answer from Audiokinetic's Technical support team, make sure you use the Support Tickets page.

Wwise 201 Lesson 7 - Game Object Profiler not displaying the same info, "No 3D device available"

+1 vote
Not too sure what's going on, but I can't progress in this lesson because the windows they reference aren't displayed. Can anyone help explain what the issue may be?
asked Mar 4 in General Discussion by John G. (120 points)
I am struggling with the same thing...Have you got any answer yet?

1 Answer

0 votes
Hey John and Sumitabha,

Sorry to hear you've got problems in the course. In order to help, I need a bit more info on how to replicate this, so here's a few questions to begin with.

What operating system are you using?
Did you try resetting the layouts? (in Reset Factory Layouts)
Which views specifically "aren't displayed"? (Game Object Explorer? Game Sync Monitor? or Game Object 3D Viewer) Can you show a screenshot of it?
What happens when you go to Views and open the missing view?

Thanks both for letting us know.
answered 9 hours ago by Mads Maretty S. (Audiokinetic) (3,500 points)
Also, what version of Wwise do you use with it? (for now the course is only updated for Wwise 2019.1).
Hey Mads,

I'm getting the same error.

Im using Mac OS 10.13.6 and I'm using Wwise 2019.2.0.7216
I tried resetting the layout, it didn't help.
I'm attaching a screenshot of the Game Object 3D Viewer.
Opening missing views doesn't change anything.

https://imgur.com/o22YOFQ
...